Mail unopenable (once off) with keyboard shortcut??

VERIFIED DUPLICATE of bug 136725

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED DUPLICATE of bug 136725
16 years ago
13 years ago

People

(Reporter: Mark Mayo, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win95; en-US; rv:0.9.9+) Gecko/20020410
BuildID:    20020410

I'm trying to open my mail and nothing appears.  The navigator window loses
focus, but it doesn't open mail.  However, under "Window" there is "1" (for the
navigator) and "2" which is empty and when clicked does nothing.  It's the first
time it's happened so is probably going to be really hard to track down, but
thought worth reporting anyway.

Reproducible: Didn't try
Steps to Reproduce:
1. Opened browser window
2. Pressed Ctrl 2 to open email


Actual Results:  The navigator window loses focus, but it doesn't open mail. 
However, under "Window" there is "1" (for the navigator) and "2" which is empty
and when clicked does nothing.

Expected Results:  Mail should have opened for reading
(Reporter)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 136725 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified dup of bug 136874.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.