Closed Bug 1368194 Opened 2 years ago Closed 2 years ago

Page Action Menu, Send to Device items should have tooltips to allow reading titles that get cropped because they are too long

Categories

(Firefox :: Menus, defect, P1)

defect

Tracking

()

VERIFIED FIXED
Firefox 55
Iteration:
55.7 - Jun 12
Tracking Status
firefox55 --- verified
firefox56 --- verified

People

(Reporter: abenson, Assigned: Gijs)

References

(Blocks 1 open bug)

Details

(Whiteboard: [photon-structure])

Attachments

(2 files)

Currently when looking at the Page Action Menu (•••) and the list of available devices to send pages to, long named devices are truncated but should have a tooltip which shows the full name.
Whiteboard: [photon-structure] → [photon-structure] [triage]
Flags: qe-verify+
Priority: -- → P2
QA Contact: gwimberly
Whiteboard: [photon-structure] [triage] → [photon-structure]
Assignee: nobody → gijskruitbosch+bugs
Status: NEW → ASSIGNED
Iteration: --- → 55.7 - Jun 12
Priority: P2 → P1
Summary: Page Action Menu, Send to Device items should have alt text when titles are too long → Page Action Menu, Send to Device items should have tooltips to allow reading titles that get cropped because they are too long
Comment on attachment 8875684 [details]
Bug 1368194 - add tooltiptext to 'send to device' items in the page action menu,

https://reviewboard.mozilla.org/r/147122/#review151470
Attachment #8875684 - Flags: review?(adw) → review+
Pushed by gijskruitbosch@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/bfc4b019d8e8
add tooltiptext to 'send to device' items in the page action menu, r=adw
https://hg.mozilla.org/mozilla-central/rev/bfc4b019d8e8
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 55
I have reproduced this bug with Nightly 55.0a1 (2017-05-26) (64-bit) on Ubuntu 16.04 LTS!

This bug's fix is verified with latest Nightly!

Build ID   : 20170613100218
User Agent : Mozilla/5.0 (X11; Linux x86_64; rv:56.0) Gecko/20100101 Firefox/56.0
QA Whiteboard: [bugday-20170614]
Status: RESOLVED → VERIFIED
Flags: qe-verify+
Depends on: 1381556
Blocks: 1387512
You need to log in before you can comment on or make changes to this bug.