Download-Manager only works while mozilla is active

VERIFIED DUPLICATE of bug 131780

Status

SeaMonkey
Download & File Handling
--
major
VERIFIED DUPLICATE of bug 131780
16 years ago
14 years ago

People

(Reporter: snapman, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.9+)
Gecko/20020410
BuildID:    2002041003

Your download-manager can start and stop transfers, but only while Mozilla is
started! when i exit it, my system crashes or windows shuts down, the downloads
are killed!! please work on that problem!

Reproducible: Always
Steps to Reproduce:
1. Download any file
2. Exit Mozilla completely or Restart windows
3. Try to restart download

Actual Results:  i can't restart the download

Expected Results:  Mozilla should restart the download at the place i stopped it.

if you want mail me back to stefan.ri@web.de

Comment 1

16 years ago
*** This bug has been confirmed by popular vote. ***
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 131780 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.