Can no longer login to visualstudio.com (SEC_ERROR_OCSP_INVALID_SIGNING_CERT)

RESOLVED DUPLICATE of bug 1368433

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1368433
a year ago
a year ago

People

(Reporter: Relax, Unassigned)

Tracking

53 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20170518000419

Steps to reproduce:

Visit www.visualstudio.com and click login in the top-right. The page redirects me to the following url: https://app.vsaex.visualstudio.com/go/profile?mkt=en-us&wt.mc_id=o~msft~vscom~signin&_ga=1.[[edited]]&pcexp=true&uictx=me
and I get the error


Actual results:

Secure Connection Failed

An error occurred during a connection to app.vsaex.visualstudio.com. Invalid OCSP signing certificate in OCSP response. Error code: SEC_ERROR_OCSP_INVALID_SIGNING_CERT

    The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
    Please contact the website owners to inform them of this problem.


Expected results:

I should have been presented a login-page

Updated

a year ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1368433
You need to log in before you can comment on or make changes to this bug.