Erroneous Secure Connection Failed error for Skype

RESOLVED DUPLICATE of bug 1368433

Status

()

RESOLVED DUPLICATE of bug 1368433
a year ago
a year ago

People

(Reporter: ithompson4, Unassigned)

Tracking

({64bit, reproducible})

53 Branch
x86_64
Windows 10
64bit, reproducible
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20170518000419

Steps to reproduce:

1. I restarted my PC on 28th January late afternoon.
2. I attempted to rejoin a Skype conversation page URL https://join.skype.com to
    which I had been successfully connecting since late January,


Actual results:

1. I was unable to connect to the web page 
2. I received instead the following error message every time I tried to reconnect.  
    "Secure Connection Failed

     An error occurred during a connection to join.skype.com. Invalid OCSP signing
     certificate in OCSP response. Error code:
     SEC_ERROR_OCSP_INVALID_SIGNING_CERT

     The page you are trying to view cannot be shown because the authenticity of
     the received data could not be verified.

      Please contact the website owners to inform them of this problem.

       Learn more…

       Report errors like this to help Mozilla identify and block malicious sites"


Expected results:

I should have been able to successfully connect to this page and Skype conversation using Firefox as I had been from late January 2017 until late afternoon of the 28th May 2017 when this  ridiculous error started appearing.

COMMENT: There needs to be a manual override facility for users to be able to force a connection for occasions when Firefox makes an obvious and serious mistake (in this case Firefox cut me off from my work group). In this case I had to drop Firefox and use Internet Explorer to successfully rejoin my Skype group conversation. Internet Explorer connected without difficulty and without any nonsense "Secure Connection" error messages. 

Environment: Firefox version 53.0.3 (32-bit)
(Reporter)

Updated

a year ago
Keywords: 64bit, reproducible
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1368433
You need to log in before you can comment on or make changes to this bug.