Username and password management

VERIFIED DUPLICATE of bug 78356

Status

--
enhancement
VERIFIED DUPLICATE of bug 78356
17 years ago
14 years ago

People

(Reporter: ketil, Assigned: racham)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Wouldn't it be fine if the account manager could remember the username and
password on the newsaccounts instead of demanding username and password some
thirty seconds after entering a new newsgroup on the newsaccount?

Opera and KNode is doing it, even mozilla is doing it on the mail accounts. Can
it be done on the news accounts as well?

Comment 1

17 years ago
sounds like bug 78356

your report weren't too specific so it's hard to dupe it to any of the news auth
bugs

Do you use regular news or secure news?
Did you tell mozilla to 'save password' but it keeps asking anyway?
(Reporter)

Comment 2

17 years ago
I tell Mozilla to "save password" for each account, and in the latest build it acually saves the 
password as it should. (thank you for solving this problem.)

But I have to tell username and 
password for each newsgroup IN ADDITION TO the username and password for the account.

I have 
never understood why it should be nessecary to set the username and password of each newsgroup, 
when I have set the same username and password to get the newsgroups in the account.

I tell 
Mozilla to "save password", but as said: the default username and password do (by some weird 
reason) have to be set for each single newsgroup as well, and since Mozilla do not login to each 
newsgroup is it impossible for the newsreader to search for a specific message or keyword, and 
also to update the indication of new messages.

The two servers I am currently using is regular 
servers: news.online.no and news.nith.no

Comment 3

17 years ago
to quote bug 78356, comment 9
"The problem is that Password Manager stores for each newsgroup, instead of
per-server."


*** This bug has been marked as a duplicate of 78356 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.