Favicons are not displayed in bookmarks and history after sync

RESOLVED DUPLICATE of bug 428378

Status

()

Toolkit
Places
RESOLVED DUPLICATE of bug 428378
5 months ago
5 months ago

People

(Reporter: Hani Yacoub, Unassigned)

Tracking

55 Branch
Points:
---

Firefox Tracking Flags

(firefox53 wontfix, firefox54 wontfix, firefox55 wontfix)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 months ago
Created attachment 8872618 [details]
favicon_-_sync_-_bookmarks.png

[Affected versions]: 
Nightly 55.0a1

[Affected platforms]:
Platforms: Windows 10 x 64, Ubuntu 16.04 x64 and Mac OS X 10.12

[Steps to reproduce]:
1. Launch Firefox.
2. Click on the Menu Button [≡].
3. Click on "Synced Tab" and sign in to sync with an account.

[Expected result]:
Favicons are displayed in location bar.
Favicons are displayed in bookmarks.
Favicons are displayed in History.

[Actual result]:
Favicons are not displayed in location bar.
Favicons are not displayed in bookmarks.
Favicons are not displayed in History.
(Reporter)

Updated

5 months ago
Blocks: 977177
status-firefox53: --- → unaffected
status-firefox54: --- → unaffected
status-firefox55: --- → affected

Comment 1

5 months ago
Is this a regression? Sync doesn't sync favicons...
Flags: needinfo?(hani.yacoub)
(Reporter)

Comment 2

5 months ago
Actually after I looked deeper into this issue I observed that the same behavior was applied on the older versions.
status-firefox53: unaffected → affected
status-firefox54: unaffected → affected
Flags: needinfo?(hani.yacoub)

Comment 3

5 months ago
We don't plan to sync icons for now.
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → WONTFIX

Updated

5 months ago
status-firefox53: affected → wontfix
status-firefox54: affected → wontfix
status-firefox55: affected → wontfix
While I agree this is likely to be WONTFIX, bug 428378 remains open, so I'm duping this to that.
Resolution: WONTFIX → DUPLICATE
Duplicate of bug: 428378
You need to log in before you can comment on or make changes to this bug.