Closed Bug 1368995 Opened 3 years ago Closed 3 years ago

[LeanPlum] - Prompt not shown when download a media content

Categories

(Firefox for Android :: General, defect)

55 Branch
ARM
Android
defect
Not set
normal

Tracking

()

RESOLVED INVALID
Tracking Status
firefox55 --- affected

People

(Reporter: sflorean, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [LP_M1])

Environment: 
Device: Huawei Honor (Android 5.1.1);
Build: Nightly 55.0a1 (2017-05-30);
Prerequisite: Enable LeanPlum from Switchboard Experiments.

Steps to reproduce:
1. Launch Fennec and go to http://sample-videos.com/index.php.
2. Tap on download link/button.

Expected result:
After the user downloads the media, a prompt is displayed with "Download Media. Go to flash-video-downloader Addon. No, Yes."


Actual result:
No prompt is triggered. 

Notes:
The prompt is displayed if the media is downloaded from context menu (long tap on video), but for videos with direct links is not triggered. 
-For ppt files, png the prompt is not displayed.
Hi Sorina. 
You are right, currently only "from context menu " scenario is supported.
So I think it currently expected
Flags: needinfo?(sorina.florean)
agree with Nevin. Please reopen this if you have other comments Sorina. Thanks
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → INVALID
Seems ok if this is expected.
Flags: needinfo?(sorina.florean)
Whiteboard: [LP_M2]
Whiteboard: [LP_M2] → [LP_M1]
You need to log in before you can comment on or make changes to this bug.