Make javascript use English locale when 'privacy.resistFingerprinting' is true

RESOLVED DUPLICATE of bug 1039069

Status

()

enhancement
P1
normal
RESOLVED DUPLICATE of bug 1039069
2 years ago
2 years ago

People

(Reporter: timhuang, Unassigned)

Tracking

(Blocks 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [fingerprinting][tor][fp:m2])

Reporter

Description

2 years ago
For fingerprinting resistance, we want javascript to use English locale when 'privacy.resistFingerprinting' is true.

The desired behavior here would be like turn 'javascript.use_us_english_locale' to true.
Priority: -- → P2
Priority: P2 → P1
(In reply to Tim Huang[:timhuang] from comment #0)
> For fingerprinting resistance, we want javascript to use English locale when
> 'privacy.resistFingerprinting' is true.
> 
> The desired behavior here would be like turn
> 'javascript.use_us_english_locale' to true.

I discussed this with Tim.  It will be done in bug 1039069.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1039069
Blocks: 1409973
You need to log in before you can comment on or make changes to this bug.