Autocomplete after function executions and `$0`

RESOLVED DUPLICATE of bug 1216632

Status

RESOLVED DUPLICATE of bug 1216632
a year ago
a month ago

People

(Reporter: 709922234, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/57.0.2987.21 Safari/537.36

Steps to reproduce:

1. open WebConsole
2. input '$0.'


Actual results:

none autocomplete


Expected results:

autocomplete
Component: Untriaged → Developer Tools: Console
(Reporter)

Updated

3 months ago
Summary: Web Console `$0` should autocomplete → Autocomplete after function executions and `$0`
This could fit in the JsTerm enhancement milestone 2
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P2

Updated

2 months ago
Product: Firefox → DevTools
(Reporter)

Updated

2 months ago
Blocks: 1458831

Updated

a month ago
Priority: P2 → P3
Whiteboard: [boogaloo-reserve]
Status: NEW → RESOLVED
Last Resolved: a month ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1216632

Updated

a month ago
Priority: P3 → --
Whiteboard: [boogaloo-reserve]
You need to log in before you can comment on or make changes to this bug.