glitch in pinned tab rendering when non-pinned tab is selected

RESOLVED DUPLICATE of bug 1369949

Status

()

RESOLVED DUPLICATE of bug 1369949
a year ago
a year ago

People

(Reporter: bkelly, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 8873906 [details]
2017-06-02 13.37.51.jpg

I noticed on my mac book pro 2016 today that when I select a non-pinned tab a strange vertical line appears within the favicon for one of my pinned tabs.  See the telegram favicon in the attached screenshot.

Clicking in a pinned tab will make it go away.  Sometimes it flashes and goes away immediately.

Nightly 55.0a1 (2017-06-02) (64-bit)
(Reporter)

Comment 1

a year ago
Note, if I reorder my pinned tabs the glitch stays with the position, not the specific tab favicon.  Seems to be the second pinned tab to the left of my non-pinned tabs.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1369949
You need to log in before you can comment on or make changes to this bug.