when clicking "view settings for this account" , account manager doesn't auto scroll down to right account

VERIFIED DUPLICATE of bug 120842

Status

SeaMonkey
MailNews: Account Configuration
--
trivial
VERIFIED DUPLICATE of bug 120842
16 years ago
13 years ago

People

(Reporter: Michel, Assigned: racham)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9+)
Gecko/20020403
BuildID:    20020403

When you have alot of mailaccounts , and you click on "view settings for this
account" on one of the mailaccounts that are at the bottom of the list , the
"Mail & Newsgroups Account Settings" window does pop-up , but it doesn't scroll
down the accountlist to the right account. (it does highlight the right account
, but u have to manually scroll down to see it).

This is a very small "bug" , but I report it anyway ... for when one of you got
spare time to solve this little prob.


Reproducible: Always
Steps to Reproduce:
1.go to mozillamail
2.select an account
3.click on "view settings for this account"

Actual Results:  You have to manually scroll down to see the account.

Expected Results:  the accountlist auto-scrolldown to the chosen account

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 120842 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.