Spans are not displayed in the right position/width

RESOLVED DUPLICATE of bug 109970

Status

()

P2
normal
RESOLVED DUPLICATE of bug 109970
17 years ago
5 years ago

People

(Reporter: stephan.email, Unassigned)

Tracking

Trunk
Future
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Win 98 SE  Build 2002 0410 03

The page is displayed and printed correctly, but the print preview shows most
spans too wide or in wrong position. (see "import" lines)
(Reporter)

Comment 1

17 years ago
Created attachment 78800 [details]
Testcase

Attached testcase.
Each line containes two spans, one in green, one in red with no spaces between
them: 
Lines 01-08: normal text
Lines 09-17: { white-space : pre;  font-family : monospace; } 
Lines 05-08 and 13-16: { font-weight : bold; }

Display problems in print preview:
The second span in each line is placed at the wrong horizontal position.
In lines 14 to 16 the red span ist placed slightly higher than the green one.

Comment 2

16 years ago
whats wrong with the url, seems to print fine for me.
confirming error in test case
print case creates gaps or overlays the spans.

dupe of that strange overlay bug ?
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

16 years ago
Status: NEW → ASSIGNED
Priority: -- → P2
Target Milestone: --- → Future

Comment 3

15 years ago
Can still confirm the testcase with Gecko/20040305 Firefox/0.8.0+ on Win2000.
Some of the red xx'es partly overlap the green text.

Comment 4

13 years ago
probable dup of Bug 109970 (affects all html tags) or Bug 290453
Assignee: rods → printing
Status: ASSIGNED → NEW
QA Contact: sujay
Whiteboard: dupme

Comment 5

13 years ago

*** This bug has been marked as a duplicate of 109970 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Whiteboard: dupme → dupeme

Updated

5 years ago
Whiteboard: dupeme
You need to log in before you can comment on or make changes to this bug.