Closed Bug 1370202 Opened 5 years ago Closed 5 years ago

Crash in IPCError-browser | ShutDownKill

Categories

(Core :: DOM: Content Processes, defect)

53 Branch
x86_64
Windows 8.1
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1279293

People

(Reporter: yahoo, Unassigned)

References

()

Details

(Keywords: crash)

This bug was filed from the Socorro interface and is 
report bp-b4c04df1-1a2d-492f-aafd-71e430170428.
=============================================================
This bug occured whilst attempting to load many tabs.
Flags: needinfo?(dao+bmo)
Component: Tabbed Browser → DOM: Content Processes
Flags: needinfo?(dao+bmo)
Keywords: crash
Product: Firefox → Core
Duping, per no reproducible STR and no regression range.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: IPCError_ShutDownKill
You need to log in before you can comment on or make changes to this bug.