combo box popup appears behind text inputs

VERIFIED DUPLICATE of bug 10503

Status

MailNews Core
Backend
P3
critical
VERIFIED DUPLICATE of bug 10503
19 years ago
10 years ago

People

(Reporter: fenella, Assigned: rods (gone))

Tracking

Trunk
All
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Win_nt 4.0 (1999-09-13-10 M10)
1. Run "apprunner.exe -mail" from the Command line
2. New Messenger Account Wizard comes up, click Next
3. Enter Name and Email address, click Next
4. From Server Type box, click the down-ward arrow
Actual result: The second line of the drop-down menu shows a black and white
box, but when I click on it, Sever Type  box displays IMAP Mail Server
Expected result: The second line of the drop-down menu should show the "IMAP
Mail Server" selection.
Linux and Mac:  I do not even see the Account Wizard.  Unable to test.
(Reporter)

Updated

19 years ago
Hardware: PC → All
Summary: [PP]New Messenger Account Wizard: Drop-down menu-IMAP invalid → New Messenger Account Wizard: Drop-down menu selection bad
(Reporter)

Comment 1

19 years ago
Linux ((1999-009-13-10 M11)
Linux:
Actual result: The second line of the drop-down menu displays "Server Inform"
Expected result: The second line of the drop-down menu should show the "IMAP
Mail Server" selection.

Updated

19 years ago
Assignee: phil → alecf
Target Milestone: M11

Comment 2

19 years ago
Reassign to alecf for M11

Updated

19 years ago
Assignee: alecf → rods
Summary: New Messenger Account Wizard: Drop-down menu selection bad → combo box popup appears behind text inputs

Comment 3

19 years ago
this is a GFX combo box bug, has nothing to do with menus.
rewriting the summary and reassigning to rods

When I  have a combo box directly above a input field, the combo box's popup
appears BEHIND the input field, making it very difficult to select an option.

To reproduce:
open mail with the taskbar icon
go to Edit->New Account Wizard
Click Next twice (you don't have to enter anything

You don't have to have mail/news set up to do this.

Updated

19 years ago
Severity: normal → critical
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 5

19 years ago
*** This bug has been marked as a duplicate of 10503 ***
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 6

19 years ago
Mark it Verified/Dup.

Comment 7

19 years ago
*** Bug 14296 has been marked as a duplicate of this bug. ***
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.