Activating Mozilla with no open windows should open a window

VERIFIED DUPLICATE of bug 90823

Status

SeaMonkey
General
--
enhancement
VERIFIED DUPLICATE of bug 90823
16 years ago
13 years ago

People

(Reporter: Tim burrow, Assigned: Matti)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Under Mac OS X UI guidelines, a window should be opened when an application is
brought to the front if it does not have an open window. IE opens a window using
the default URL or a blank window (as chosen by the user preferences).

Comment 1

16 years ago
I'm pretty sure this is a dupe... just having trouble locating it at the moment

Comment 2

16 years ago
Yep, its a dupe of 90823.

*** This bug has been marked as a duplicate of 90823 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

14 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.