Collect build metrics from more build configurations

RESOLVED DUPLICATE of bug 1362148

Status

Firefox Build System
General
RESOLVED DUPLICATE of bug 1362148
a year ago
3 months ago

People

(Reporter: gps, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
Bug 1341404 established some new mozharness configs that don't collect build metrics.

While we'll likely not care about the build metrics for these jobs 99% of the time, having the metrics can be useful. For example, it can enable us to more easily track down perf regressions that occurred several months ago.

The metrics are pretty much free to collect and store. So it's not like we're burdening ourselves by collecting the metrics for low-value jobs.
(Reporter)

Comment 1

a year ago
I forgot about bug 1362148. So this may be a dupe since the goal of that bug is to enable stats collection for build jobs by default.
(Reporter)

Comment 2

a year ago
Yeah, this is definitely a dupe of bug 1362148.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1362148

Updated

3 months ago
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.