Image file name should be in image context menu

VERIFIED DUPLICATE of bug 136110

Status

--
enhancement
VERIFIED DUPLICATE of bug 136110
17 years ago
14 years ago

People

(Reporter: mark.slater, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9+)
Gecko/20020411
BuildID:    2002041103

A very handy feature that got lost in the recent context menu reshuffle was the
mentioning of the image file name in the image context menu.

It's a very handy feature for web developers to see the name of an image without
having to actually open said image.

Reproducible: Always
Steps to Reproduce:
1. Right-click on an image in a website

Actual Results:  Display context menu point "View image"

Expected Results:  Display context menu point "View image (foo.jpg)"
(Reporter)

Comment 1

17 years ago
dupedy dupedy dupe...

This bug is a dupe of
http://bugzilla.mozilla.org/show_bug.cgi?id=136110

*** This bug has been marked as a duplicate of 136110 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.