Closed Bug 1370615 Opened 3 years ago Closed 2 years ago

Setup fast and complete dashboards to monitor all engines and easily catch engine errors.

Categories

(Cloud Services :: Metrics: Product Metrics, enhancement)

enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1381643

People

(Reporter: adavis, Unassigned)

References

Details

(Whiteboard: [sync][fxsync][data-integrity])

This bug is specifically for Kit and I to track our efforts around Q2 OKR 2.2:
https://docs.google.com/document/d/1Qw8wtVqRqMk5iM-9HHzjS7fBxCsXLvAGVn9x5U4IABQ/edit#

I could not find any bug filed for this yet and feared that unless there is a bug, it will get forgotten. Please mark as dupe if there is in fact a bug. 

Details:
- We have engine errors in sync_summary in Presto but the size of the data and its format make it unusable.
- Taking what we've learned from validation data, we need to flatten the engine errors from sync_summary and put those errors in their own table.

I will assist Kit with these efforts from a product side.
Depends on: 1349070
(forgot to mention details)

Details:
- We have engine errors in sync_summary in Presto but the size of the data and its format make it unusable.
- Taking what we've learned from validation data, we need to flatten the engine errors from sync_summary and put those errors in their own table.
- Once the new data format lands, create new charts and queries
- Turn those queries into an engine dashboard
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1381643
You need to log in before you can comment on or make changes to this bug.