Closed Bug 1370830 Opened 2 years ago Closed 2 years ago

stylo: ASSERTION: NS_BLOCK_HAS_FIRST_LETTER_STYLE state out of sync

Categories

(Core :: CSS Parsing and Computation, defect, P2)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1371577

People

(Reporter: TYLin, Unassigned)

References

Details

(Keywords: assertion)

Filed per bug 1290276 comment 48. Some crashtests have this assert after bug 1290276 is landed.

###!!! ASSERTION: NS_BLOCK_HAS_FIRST_LETTER_STYLE state out of sync: 'haveFirstLetterStyle == ((mState & NS_BLOCK_HAS_FIRST_LETTER_STYLE) != 0)'
Depends on: 1290276
Keywords: assertion
Priority: -- → P2
The assertion will be fixed by bug 1371577.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1371577
You need to log in before you can comment on or make changes to this bug.