Closed Bug 1370904 Opened 3 years ago Closed 3 years ago

Login fields that are required should have "required" property

Categories

(bugzilla.mozilla.org :: User Interface, enhancement)

Production
enhancement
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: wlach, Assigned: wlach)

References

Details

Attachments

(1 file)

PR
45 bytes, text/x-github-pull-request
dylan
: review+
Details | Review
Right now the user can click on "login" and bugzilla will give a somewhat confusing error if the username/password fields are not filled out. We should use the "required" input element attribute to pop up a more intuitive warning.

https://developer.mozilla.org/en/docs/Web/HTML/Element/input#Global_%3Cinput%3E_attributes
Attached file PR
Assignee: nobody → wlachance
Attachment #8875298 - Flags: review?(dylan)
Comment on attachment 8875298 [details] [review]
PR

r=dylan
Attachment #8875298 - Flags: review?(dylan) → review+
To git@github.com:mozilla-bteam/bmo.git
   b4a3ff8f0..ef7f6526d  master -> master
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Duplicate of this bug: 1141961
You need to log in before you can comment on or make changes to this bug.