Closed Bug 1371025 Opened 4 years ago Closed 4 years ago

Synced tabs view in photon menu gets scrollbar when no synced tabs yet dialog appears

Categories

(Firefox :: Toolbars and Customization, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1369729

People

(Reporter: asa, Unassigned)

Details

Attachments

(1 file)

Attached image syncedtabs.png
If you have no synced tabs and you go to the synced tabs panel of the new photon menu, the notice gets a scrollbar. Tested on today's nightly build on WIn10
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1369729
You need to log in before you can comment on or make changes to this bug.