left arrow in text boxes on proxy preferences

VERIFIED DUPLICATE of bug 56141

Status

SeaMonkey
Preferences
--
minor
VERIFIED DUPLICATE of bug 56141
16 years ago
14 years ago

People

(Reporter: knaas, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
In any of the text boxes on the Proxies section of the Preferences, using the
left arrow key does not move the cursor to the previous character.  Instead, it
selects the Automatic Proxy Configuration URL radio button and the focus is lost.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 56141 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.