stylo: Enable stylo for SVG-in-OpenType

RESOLVED DUPLICATE of bug 1377158

Status

()

P3
normal
RESOLVED DUPLICATE of bug 1377158
a year ago
a year ago

People

(Reporter: xidorn, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
Although stylo has been enabled for SVG content document, it hasn't been enabled for SVG-in-OpenType because SVG document for that doesn't have document container.
Priority: -- → P3
Priority: P3 → --
(Reporter)

Comment 1

a year ago
I suspect fixing bug 1377158 may fix this at the same time.
Depends on: 1377158
Priority: -- → P3
(Reporter)

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1377158
You need to log in before you can comment on or make changes to this bug.