Wish: possibility open links from mailagent in a tabbed window

VERIFIED DUPLICATE of bug 101955

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 101955
16 years ago
14 years ago

People

(Reporter: Marc Schöchlin, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
If i make a right-click on a URL in a message, i can choose 
"open in a new window" - there should als be a apossibility to "open in new tab" :-)

By the way: In my company mozilla is the default browser - you see
you did a great job!

Regards

Marc Schöchlin

*** This bug has been marked as a duplicate of 101955 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.