Audio becomes disabled when dragging a window to another screen

RESOLVED DUPLICATE of bug 1369248

Status

()

RESOLVED DUPLICATE of bug 1369248
2 years ago
2 years ago

People

(Reporter: the009, Unassigned)

Tracking

55 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:55.0) Gecko/20100101 Firefox/55.0
Build ID: 20170608030205

Steps to reproduce:

Using a video from like YouTube play the video then while the video is playing move the browser from one screen to another. 


Actual results:

The video plays just fine but the audio stops working and will not come back until you totally restart the browser.


Expected results:

The video and audio should continue to play without issue.
Component: Untriaged → Audio/Video: Playback
Product: Firefox → Core
This bug should be fixed on bug 1369248 which patches were landed to nightly 55.0a1. 
If you still can see it, please feel free to reopen this bug. 
Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1369248
(Reporter)

Comment 2

2 years ago
(In reply to Blake Wu [:bwu][:blakewu] from comment #1)
> This bug should be fixed on bug 1369248 which patches were landed to nightly
> 55.0a1. 
> If you still can see it, please feel free to reopen this bug. 
> Thanks.

55.0a1 (2017-06-08) (64-bit) Still affected. Do you want me to re-open this bug or the original?
Flags: needinfo?(bwu)
Hi The009, 
Thanks for your prompt reply. 
Could you try 55.0a1 (2017-06-09)? I believe this version fixes this bug.
Flags: needinfo?(bwu)
(Reporter)

Comment 4

2 years ago
(In reply to Blake Wu [:bwu][:blakewu] from comment #3)
> Hi The009, 
> Thanks for your prompt reply. 
> Could you try 55.0a1 (2017-06-09)? I believe this version fixes this bug.

Fixed in 55.0a1 (2017-06-09) (64-bit) Thank you for all the followup work.
You need to log in before you can comment on or make changes to this bug.