Closed Bug 137146 Opened 22 years ago Closed 22 years ago

Should confirm when closing window with multiple tabs

Categories

(SeaMonkey :: Tabbed Browser, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 108973

People

(Reporter: pete, Assigned: jag+mozilla)

Details

I think that Mozilla should pop a confirm dialog when a user tries to close a
window with multiple tabs open.

I am used to opening new windows and then just pressing the "X" to close the
window (in Windows).  Every time I try to use tabs, though, I get a bunch of
tabs open and then I accidently close the window (and all tabs) instead of just
one tab.  Tabs are great, but it is too frustrating for me with this "bug".

*** This bug has been marked as a duplicate of 108973 ***
Status: UNCONFIRMED → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.