CSS animations are not working for elements in SVG markers

RESOLVED DUPLICATE of bug 1118710

Status

()

Core
SVG
RESOLVED DUPLICATE of bug 1118710
11 months ago
11 months ago

People

(Reporter: KariP, Unassigned)

Tracking

53 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 months ago
Created attachment 8876101 [details]
marker-css-animate.svg

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20170518000419

Steps to reproduce:

1. Open the attached marker-css-animate.svg
2. Observe the result



Actual results:

SVG graphics is shown, but it is not animated.


Expected results:

The blue rectangle should be rotating.

The test case works in Google Chrome and Safari.

Updated

11 months ago
Component: Untriaged → SVG
Product: Firefox → Core
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1118710
You need to log in before you can comment on or make changes to this bug.