If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Missing favicons in the Synced Tabs area after sync

RESOLVED DUPLICATE of bug 428378

Status

()

Toolkit
Places
RESOLVED DUPLICATE of bug 428378
3 months ago
3 months ago

People

(Reporter: alindeac, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 8876143 [details]
missingFavicons.jpg

[Affected versions]:
- Nightly 55.0a1
 
[Affected platforms]:
- Ubuntu 16.04
 
[Steps to reproduce]:
1. Launch Firefox
2. Navigate to different tabs of your choice as:
http://www.newswealth.com/Newspapers_Worldwide/The_Americas/USA/usa.html
http://www.huffingtonpost.com/topic/tabloids
3. Perform a Sync
4. Launch Nightly with a new profile
5. Perform a Sync
6. Look at your Synced Tabs from Open Menu
 
[Expected result]:
- All the websites should have favicons (the gray planet should be displayed at the websites with no favicons).
 
[Actual result]:
- Favicons are missing for some websites. Please see the screenshot for more details.
 
[Regression range]:
- I'll investigate this and post the results as soon as possible.

Comment 1

3 months ago
I don't think this is related to bug 977177 - we simply don't attempt to sync favicons, so unless they were already on the other profile, you get the default. However, feel free to reopen if you think there is something different going on.
Status: NEW → RESOLVED
Last Resolved: 3 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 428378
You need to log in before you can comment on or make changes to this bug.