Make compact local folder work for out-of-date msf files.

VERIFIED DUPLICATE of bug 136784

Status

MailNews Core
Backend
VERIFIED DUPLICATE of bug 136784
16 years ago
9 years ago

People

(Reporter: Navin Gupta, Assigned: Navin Gupta)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

16 years ago
Expected : If the msf file is out-of-date, we parse the local folder and then
compact it.

Actual : If the msf file is out-of-date, we parse it but are unable to compact.

The fix for this bug is in bug 136784
(Assignee)

Updated

16 years ago
Depends on: 136784
Keywords: nsbeta1
(Assignee)

Comment 1

16 years ago
sorry, logged a dup.

*** This bug has been marked as a duplicate of 136784 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
No longer depends on: 136784
Resolution: --- → DUPLICATE

Comment 2

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
QA Contact: gayatri → sheelar
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.