Closed Bug 1372218 Opened 3 years ago Closed 3 years ago

Font size of location and search bar too huge

Categories

(Firefox :: Theme, enhancement)

enhancement
Not set

Tracking

()

RESOLVED WONTFIX
Tracking Status
firefox55 --- affected

People

(Reporter: whimboo, Unassigned)

References

(Blocks 1 open bug)

Details

Since bug 1352366 landed there is the following visual glitch:

(In reply to Henrik Skupin (:whimboo) from bug 1352366 comment #31)
> Compared to the font size as used in the bookmarks toolbar and the tab
> labels, the font in the location and search bar looks oversized now. Is that
> something we want to fix? It looks kinda awkward.
Flags: needinfo?(shorlander)
If you're asking if that's by design, then yes, it is: https://people-mozilla.org/~shorlander/projects/photon/Mockups/windows-10.html

We can talk about this in triage but to be honest I don't think we'll change it. In my personal opinion, I don't think it looks awkward. This is all just really subjective and our UX team are the people we trust on subjective decisions :)
Whiteboard: [photon-visual][triage]
This is by design and we're not going to change it back. See also bug 1366346.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → WONTFIX
Whiteboard: [photon-visual][triage]
You need to log in before you can comment on or make changes to this bug.