Label PHttpBackgroundChannel actor

RESOLVED DUPLICATE of bug 1338493

Status

()

enhancement
RESOLVED DUPLICATE of bug 1338493
2 years ago
2 years ago

People

(Reporter: billm, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

This is a new actor that is used a lot. We'll need to label it the same way we have labeled PHttpChannel. Kershaw, do you think you might have time to look at this?
Flags: needinfo?(kechang)
This actor is soon going to move to SocketTransport thread in bug 1338493. No need to do the labeling IMO.
(In reply to Shih-Chiang Chien [:schien] (UTC+8) (use ni? plz) from comment #1)
> This actor is soon going to move to SocketTransport thread in bug 1338493.
> No need to do the labeling IMO.

I agree with :schien.

Can we close this bug?
Flags: needinfo?(kechang) → needinfo?(wmccloskey)
OK, sounds good.
Status: NEW → RESOLVED
Closed: 2 years ago
Flags: needinfo?(wmccloskey)
Resolution: --- → DUPLICATE
Duplicate of bug: 1338493
You need to log in before you can comment on or make changes to this bug.