If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Fix incorrect caching on bzapi/configuration

RESOLVED FIXED

Status

()

bugzilla.mozilla.org
Extensions: BzAPI Compatibility
RESOLVED FIXED
3 months ago
3 months ago

People

(Reporter: Tomcat, Assigned: dylan)

Tracking

Production

Details

Attachments

(1 attachment)

(Reporter)

Description

3 months ago
tried to mark the bugs of my merge for cset a8f8e440d627d686fa8898483aa9c5da928a8fa4 and c8f3df191e354062025352a45ac421e557ed324c but bugheder is stuck on loading bugzilla data.

Dkl: can you do your magic from last week again ? Can we also have maybe a long term fix :) thanks

Thanks!
(Assignee)

Comment 1

3 months ago
I think you mean "dylan" -- it's fixed again. I'm going to commandeer this bug to fix the root cause.
Assignee: nobody → dylan
Component: Administration → General
Summary: Bugherder is stuck on loading bugzilla data for merge marking → Fix incorrect caching on bzapi/configuration
(Assignee)

Updated

3 months ago
Component: General → Extensions: BzAPI Compatibility
(Assignee)

Updated

3 months ago
Depends on: 1362151
(Assignee)

Comment 2

3 months ago
Created attachment 8877144 [details] [review]
PR
Attachment #8877144 - Flags: review?(sebastinssanty)

Updated

3 months ago
Attachment #8877144 - Flags: review?(sebastinssanty) → review+
(Assignee)

Comment 3

3 months ago
To git@github.com:mozilla-bteam/bmo.git
   9243cbb3b..04b05fb66  master -> master
Status: NEW → RESOLVED
Last Resolved: 3 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.