adding a bookmark via drag and drop to a new folder leaves the (emtpy) node intact

VERIFIED DUPLICATE of bug 79411

Status

--
minor
VERIFIED DUPLICATE of bug 79411
17 years ago
14 years ago

People

(Reporter: mozilla, Assigned: bugs)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
reproducible: always
build checked against: 20020324 08

Creating a new Bookmark-folder on the personal toolbar and dragging the current
URL from the location-field into it, leaves the (emtpy) node still standing in
the folder until the browser is restarted.

This is a minor usability issue.

Then again, mini-hyatt (I like the term) will probably think otherwise ;-).

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 79411 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.