the sub item <select>label:<option> will be misplaced

RESOLVED DUPLICATE of bug 455164

Status

()

Core
Layout: Form Controls
RESOLVED DUPLICATE of bug 455164
10 months ago
9 months ago

People

(Reporter: 619076648, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [specification][type:bug])

(Reporter)

Description

10 months ago
What did you do?
================
1. I've tested this bug again and again.
2. Others reflect it too
3. 

What happened?
==============
    After scaling the page with transform:scale (CSS:body{transform:scale(1.2);), the HTML control: the sub item  <select>label:<option> will be misplaced(<select><option>…</option> </select>). Other browsers: IE and chrome are normal. Just Firefox has the bug.

    Others reflect it too,for example: http://mozilla.com.cn/archiver/?tid-378512.html

    Please test and correct,thankyou!(2017-6-15)

What should have happened?
==========================
<option> is displayed within <select>

Is there anything else we should know?
======================================

Updated

10 months ago
Component: Mozilla Hacks → Untriaged
Product: Mozilla Developer Network → Firefox

Updated

10 months ago
Component: Untriaged → Layout: Form Controls
Product: Firefox → Core

Updated

9 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 455164
(Reporter)

Comment 2

9 months ago
Please browse website:http://www.pre100.com/xxdt/,Using different browsers,click the drop-down button which go to page(Flip),You'll find out firefox error(The numbers in the drop-down list box misplaced),firefox Upgraded 54.0.1.the HTML control: the sub item  <select>label:<option> will be misplaced(<select><option>…</option> </select>)
(Reporter)

Comment 3

9 months ago
Please browse website:http://www.pre100.com/xxdt/

using different browsers,click the drop-down button which go to page(Flip),You'll find out firefox error(The numbers in the drop-down list box misplaced),firefox Upgraded 54.0.1.the HTML control: the sub item  <select>label:<option> will be misplaced(<select><option>…</option> </select>)
You need to log in before you can comment on or make changes to this bug.