Closed Bug 137330 Opened 19 years ago Closed 19 years ago

Mouse pointer doesn't return to arrow after scrolling with mouse wheel

Categories

(Core :: DOM: UI Events & Focus Handling, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 50511

People

(Reporter: davidstl, Assigned: Matti)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9+)
Gecko/20020411
BuildID:    2002041103

If I go to any web page and move the mouse pointer over a link, the arrow turns
into a hand. But then if I scroll downward and not move the mouse at all, the
pointer is no longer over a link but it remains a hand. If I then slightly move
the mouse, it immediately turns into an arrow.

Reproducible: Always
Steps to Reproduce:
1. Open a web page and point mouse pointer over a link.
2. See how it turns into a hand.
3. Now scroll down with the mouse wheel, being careful not to move the mouse at all.


Actual Results:  The mouse remains a hand, even though it is no longer over a link.

Expected Results:  Should turn back into an arrow once it is no longer over a link.

*** This bug has been marked as a duplicate of 50511 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Component: Browser-General → Event Handling
Component: Event Handling → User events and focus handling
You need to log in before you can comment on or make changes to this bug.