Only upper half of the button can be clicked in onboarding tours.

RESOLVED DUPLICATE of bug 1370459

Status

()

P1
normal
RESOLVED DUPLICATE of bug 1370459
2 years ago
2 years ago

People

(Reporter: rexboy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

I can only click the upper half of the button on the onboarding tours' pages with buttons at bottom-right.

Seems we need to shrink the footer a little bit, because it overlapped the button and the click event goes to the footer.
Created attachment 8878438 [details]
WIP

A quick fix WIP. I think I need to confirm it after bug 1370459 got landed.
Hi Rex, 

I fixed that in bug 1370459 recent patch, please take a look and dup this if it's fixed.
Flags: needinfo?(rexboy)
Verified. So this won't be the case after bug 1370459 lands. Thanks for fixing!
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(rexboy)
Resolution: --- → DUPLICATE
Duplicate of bug: 1370459
remove whiteboard tag due to its DUPLICATE
Whiteboard: [photon-onboarding]
You need to log in before you can comment on or make changes to this bug.