Moving other buttons between address bar and back/forward/refresh buttons is impossible

VERIFIED DUPLICATE of bug 1363485

Status

()

Firefox
Toolbars and Customization
--
major
VERIFIED DUPLICATE of bug 1363485
6 months ago
5 months ago

People

(Reporter: Virtual, Unassigned)

Tracking

({nightly-community})

Firefox Tracking Flags

(Not tracked)

Details

Moving other buttons like Home etc. between address bar and back/forward/refresh buttons to get pre-Australis Mozilla Firefox look is impossible. It will also help Google Chrome, Safari, Opera, Vivaldi, Microsoft Edge, Internet Explorer etc. users migrating back to Mozilla Firefox.
Has Regression Range: --- → irrelevant
Has STR: --- → irrelevant

Updated

6 months ago
Keywords: ux-control, ux-efficiency, ux-natural-mapping
Whiteboard: [photon-visual][triage]

Updated

6 months ago
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → DUPLICATE
Whiteboard: [photon-visual][triage]
Duplicate of bug: 1363485
Status: RESOLVED → VERIFIED
QA Contact: Virtual
You need to log in before you can comment on or make changes to this bug.