Closed Bug 1373668 Opened 3 years ago Closed 3 years ago

Crash in vcruntime140.dll@0xc387 | mozilla::net::CacheFileChunkBuffer::FillInvalidRanges

Categories

(Core :: Networking: Cache, defect, critical)

Unspecified
Windows 10
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1377369

People

(Reporter: jseward, Unassigned)

Details

(Keywords: crash, Whiteboard: [necko-next])

Crash Data

This bug was filed from the Socorro interface and is 
report bp-fc975267-6bc1-47db-9a6d-141f80170615.
=============================================================

This is topcrash #18 in the Windows nightlies of 20170615030208.
Flags: needinfo?(michal.novotny)
Whiteboard: [necko-next]
Status: NEW → RESOLVED
Closed: 3 years ago
Flags: needinfo?(michal.novotny)
Resolution: --- → DUPLICATE
Duplicate of bug: 1377369
You need to log in before you can comment on or make changes to this bug.