Location dropdown renders incorrectly with sidebar on the right

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
2 years ago
a year ago

People

(Reporter: geoffreydebelie, Unassigned)

Tracking

55 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8878563 [details]
location-dropdown-sidebar-bug.png

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:55.0) Gecko/20100101 Firefox/55.0
Build ID: 20170611100318

Steps to reproduce:

1. I moved the sidebar from the left to the right.
2. I selected move sidebar to the right.
3. Then I started to type a new address in the location bar, but the suggestion dropdown was rendered incorrectly. See attached screenshot.

I used Nightly 55.0a1 (2017-06-11). This might be related to work for WebExtensions.
Component: Untriaged → Location Bar
Can you reproduce this in Nightly 57 in safe mode?
Flags: needinfo?(geoffreydebelie)
(Reporter)

Comment 2

a year ago
I can't reproduce it at all! Good work!
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(geoffreydebelie)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.