espn.go.com - Soccernet renders incorrectly

RESOLVED FIXED

Status

RESOLVED FIXED
17 years ago
3 years ago

People

(Reporter: simonblanchard, Assigned: bc)

Tracking

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
http://soccernet.espn.go.com/soccernet/fixtures?leagueCup=ENG.1

Above URL is not rendered correctly. Seems to be a problem with alignment in tables.

Comment 1

17 years ago
Created attachment 79138 [details]
Screenshot with build 2002041217 on Win2k

wfm using build 2002041217 on Win2k. Renders the same as IE6.
Reporter, please mention Mozilla build ID you're using.

Comment 2

17 years ago
wfm 
- MAC OS D1-9.2.2 & Gecko/2002041308
- Win2K & Gecko/2002041203

Comment 3

17 years ago
Tested loading as well as reloading from web and cache: WFM.
Current CVS, Linux.

Comment 4

17 years ago
WFM Win2k 2002041408 trunk build
(Reporter)

Comment 5

17 years ago
Created attachment 79245 [details]
Screenshot on OSX build 20020310

MacOS 10.1.3
Build id = Mozilla 0.9.9
Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.9) Gecko/20020310
(Reporter)

Comment 6

17 years ago
http://soccernet.espn.go.com/soccernet/tables?leagueCup=ENG.2

Try above URL it fails for me on W2K, Linux and MacOSX

Comment 7

17 years ago
Moving to Tech Evangelism. The HTML at that URL is severely malformed and
invalid. It is impossible to investigate any layout problem until these basic
errors are corrected.
Component: HTMLTables → US General
Product: Browser → Tech Evangelism
Version: other → unspecified

Comment 8

17 years ago
Reassigning to TE owner and confirming display anomaly using
FizzillaCFM/2002041712 (RC1).
Assignee: karnaze → doron
Status: UNCONFIRMED → NEW
Ever confirmed: true
QA Contact: amar → zach
(Assignee)

Comment 9

16 years ago
->evang500
Keywords: evang500
(Assignee)

Comment 10

16 years ago
Mine! Mine! All Your Base Belongs to Me!
Assignee: doron → bclary
(Assignee)

Updated

16 years ago
Blocks: 119194
Summary: Soccernet renders incorrectly → espn.go.com - Soccernet renders incorrectly
(Assignee)

Comment 12

16 years ago
per previous comments -> fixed.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.