All users were logged out of Bugzilla on October 13th, 2018

No save or send email draft while offline

VERIFIED WORKSFORME

Status

--
critical
VERIFIED WORKSFORME
17 years ago
10 years ago

People

(Reporter: mozzilla, Assigned: mscott)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
This report is for version: 

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9+) Gecko/20020324

How to reproduce:

-> start Mozilla
-> go offline immediately
-> edit saved email draft
-> try to save or send it

expected behavior:

-> should save or send email

annotations:

-> you *can not* save or send, but you *can* print the edited draft
-> did not tray it with new email

regards

tabit

Comment 1

17 years ago
Well, for me it works fine... 2002042608 on Win2k.
Can you reproduce it always with the described steps?
(Reporter)

Comment 2

17 years ago
Actually I am runnig 2002041203 on Windows 2000 SP2 and can not reproduce the
behavior. 

It seems some bugs suddenly dissapear and pop up months later. There was a
crash-on-exit-issue I reported that was tracked as a bug in the mail backend,
that suddenly popped up again in the first 20020418 (RC1, first build in the
morning) and dissapeared the next day...

sorry for the inconvinence, but it was a good reproducible bug with 20020324 at
the time.

regards

tabit

Comment 3

17 years ago
So if it works for you and I also cannot reproduce it with a pretty up-to-date
build, you as the reporter might want to mark it as RESOLVED WORKSFORME.
Of course if the bug pops up again, it should be reopened, but right at the
moment there is no work necessary...

Comment 4

17 years ago
Resolving wfm per comments.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 5

17 years ago
marking verified worksforme
Status: RESOLVED → VERIFIED
QA Contact: gayatri → esther
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.