Closed Bug 137397 Opened 19 years ago Closed 19 years ago

View source after form post

Categories

(Core Graveyard :: View Source, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 55583

People

(Reporter: trond, Assigned: doronr)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9+) Gecko/20020324
BuildID:    2002032404

If you post a form, and then attempt to view the source, you get the source of
the last non-post page, not the current page.

Highly annoying behavious, and I think it has been this way as long as I can
remember...

Reproducible: Always
Steps to Reproduce:
1. Create a HTML page with a form (view source gives the correct source)
2. Post the form
3. View source now gives the HTML of the original HTML page (or at least a
previously entered page without form post data)

Expected Results:  Display the source for the current page, form post or not.
> BuildID:    2002032404

Your build is from March 24th.

The bug was fixed on April 1.

Please upgrade :)

*** This bug has been marked as a duplicate of 55583 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
Product: SeaMonkey → Core Graveyard
You need to log in before you can comment on or make changes to this bug.