animated menu at get.adobe.com/../flashplayer/about/ is broken

VERIFIED DUPLICATE of bug 1373479

Status

()

VERIFIED DUPLICATE of bug 1373479
a year ago
a year ago

People

(Reporter: euthanasia_waltz, Unassigned)

Tracking

({regression})

Trunk
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
STR:
1. Open http://get.adobe.com/pl/flashplayer/about/
2. Click 'MENU' on top of the page
3. Close the menu
4. Click 'MENU' on top of the page again

AR:
Holizontal bars are drawn instead of animation at step-2.
Menu opens with animation(sliding) at step-4.

ER:
Menu opens with animation(sliding) at step-2 as same as at step-4.

mozregression tells
INFO: Last good revision: 958d2a5d10091401fd5e900e8e063d21940c137e
INFO: First bad revision: 7f894f791cdf170d788507d0eff30024ce699523
INFO: Pushlog:
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=958d2a5d10091401fd5e900e8e063d21940c137e&tochange=7f894f791cdf170d788507d0eff30024ce699523
Has Regression Range: --- → yes
Component: Untriaged → Layout: Web Painting
Keywords: regression
Product: Firefox → Core
Version: 56 Branch → Trunk

Updated

a year ago
Blocks: 1361970
Status: UNCONFIRMED → NEW
status-firefox55: --- → unaffected
status-firefox56: --- → affected
Ever confirmed: true
(Reporter)

Comment 2

a year ago
Ah, yes, maybe ;-)
This bug must be a duplicate of bug 1373479.
Status: NEW → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(euthanasia_waltz)
Resolution: --- → DUPLICATE
Duplicate of bug: 1373479
No longer blocks: 1361970
Status: RESOLVED → VERIFIED
Has Regression Range: yes → ---
status-firefox55: unaffected → ---
status-firefox56: affected → ---
You need to log in before you can comment on or make changes to this bug.