Allow two (or more) sidebars simultaneously

RESOLVED DUPLICATE of bug 1328776

Status

WebExtensions
General
RESOLVED DUPLICATE of bug 1328776
a year ago
14 hours ago

People

(Reporter: Geoffrey De Belie (Smile4ever), Unassigned)

Tracking

55 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:55.0) Gecko/20100101 Firefox/55.0
Build ID: 20170611100318

Steps to reproduce:

Sidebar extensions are a great use for WebExtensions. However, I see a fundamental problem here: you can't have two sidebars open simultaneously.

This means I cannot use TabCenter Redux and my own sidebar extension at the same time. This is very annoying. If you would allow 2 sidebars, the most problematic scenarios would be solved.

Updated

a year ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Component: Untriaged → WebExtensions: General
Product: Firefox → Toolkit
Resolution: --- → DUPLICATE
Duplicate of bug: 1328776

Updated

14 hours ago
Product: Toolkit → WebExtensions
You need to log in before you can comment on or make changes to this bug.