Mail viewer renders the form feed character as thousands of empty lines

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Jussi Sirpoma, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
The form feed character (0x0c) in a mail message is always rendered as thousands
of empty lines. I'll post an example message as an attachment.

I'm using build 2002041203.
(Reporter)

Comment 1

16 years ago
Created attachment 79181 [details]
A mail message which has a form feed character

Using the attached message, the bug can be verified with these steps:

1. Load the attachment to your HD
2. Open it with mozilla or send it to yourself.

--> The message has thousands of empty lines before the "Message continues"
line.
(Reporter)

Comment 2

16 years ago
As it happens, just viewing the attachment 1 [details] [diff] [review] shows this bug in action.

Comment 3

16 years ago
viewing the attachment does not show the bug on XP, 2002041408
Sending the page to myself in mail and then opening the  mail doesn't show the
bug either.

(Vaguely related: There's bug 106311 about the code displaying as a "square")
(Reporter)

Comment 4

16 years ago
I tested the bug in another Win2k machine and there the attachment 79181 [details] was
shown as expected.

Some differences in the setups

- Different user profiles
- Dual AMD (has the bug) vs. single Intel

(The attachement 1 was incorrectly referenced in my previous comment)
(Reporter)

Comment 5

16 years ago
This has been fixed in recent builds. The form feed now shows up as a small
rectangle.
(Reporter)

Comment 6

16 years ago
Since this does not occur anymore, resolving as worksforme.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 7

15 years ago
marking verified worksforme
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.