Closed Bug 1374562 Opened 2 years ago Closed 2 years ago

29% Strings PerfStripCharsCRLF (osx-10-10) regression on push 2664a53d4c18 (Mon Jun 19 2017)

Categories

(Core :: Audio/Video: Playback, defect)

Unspecified
macOS
defect
Not set

Tracking

()

RESOLVED INVALID

People

(Reporter: igoldan, Unassigned)

References

Details

== Change summary for alert #7410 (as of June 20 2017 08:07 UTC) ==

Regressions:

 29%  Strings PerfStripCharsCRLF osx-10-10 opt      530,607.75 -> 683,873.92

For up to date results, see: https://treeherder.mozilla.org/perf.html#/alerts?id=7410
:alfredo Could you take look over this issue and estimate a fix time? This happens only on osx.
Flags: needinfo?(ayang)
If my understanding to this bug is correct, do you mean the performance of this test [1] is worse after bug 1370175 is landed?

[1] http://searchfox.org/mozilla-central/source/xpcom/tests/gtest/TestStrings.cpp#1361
Flags: needinfo?(ayang)
Sorry for this misleading bug. This was actually a weekend-case. Since Saturday 17th, due to low workload, the String perf tests boosted a little, then when the work week started, they came back to old data point values.
This triggered a false regression.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → INVALID
(In reply to Ionuț Goldan [:igoldan], Performance Sheriffing from comment #3)
> Sorry for this misleading bug. This was actually a weekend-case. Since
> Saturday 17th, due to low workload, the String perf tests boosted a little,
> then when the work week started, they came back to old data point values.
> This triggered a false regression.

That's ok, thanks for clarified!
You need to log in before you can comment on or make changes to this bug.