Closed Bug 1374692 Opened 3 years ago Closed 3 years ago

"View History Sidebar" in the library -> history menu is jammed up against its icon

Categories

(Firefox :: Toolbars and Customization, defect, P1)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1354533

People

(Reporter: mossop, Assigned: mikedeboer)

References

Details

No description provided.
Assignee: nobody → mdeboer
Status: NEW → ASSIGNED
Iteration: --- → 56.1 - Jun 26
Component: Menus → Toolbars and Customization
Whiteboard: [photon-structure]
Flags: qe-verify?
Priority: -- → P1
Iteration: 56.1 - Jun 26 → 56.2 - Jul 10
Flags: qe-verify? → qe-verify+
QA Contact: gwimberly
Iteration: 56.2 - Jul 10 → 56.3 - Jul 24
Iteration: 56.3 - Jul 24 → 56.4 - Aug 1
Iteration: 56.4 - Aug 1 → 57.1 - Aug 15
Blocks: 1387512
I think this got fixed in the history view bug?
Flags: needinfo?(mdeboer)
Ah, yes it did of course.
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Flags: needinfo?(mdeboer)
Resolution: --- → DUPLICATE
Duplicate of bug: 1354533
Iteration: 57.1 - Aug 15 → ---
Flags: qe-verify+
QA Contact: gwimberly
Whiteboard: [photon-structure]
You need to log in before you can comment on or make changes to this bug.