Closed Bug 1374998 Opened 3 years ago Closed 3 years ago

[e10s]Drop down menu not functioning properly.

Categories

(Core :: Layout: Form Controls, defect)

54 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1118086

People

(Reporter: loyheng, Unassigned)

Details

(Keywords: multiprocess, perf)

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 10.0; rv:54.0) Gecko/20100101 Firefox/54.0
Build ID: 20170608105825

Steps to reproduce:

1) Go to the following link, 

http://www.bursamalaysia.com/market/listed-companies/company-announcements/#/?category=all

2) Click drop down menu named "Select Company"


Actual results:

The specific drop down menu not functioning. Even if a drop down menu list eventually appeared, the specific company wanted was not easily chosen from the list. Tested the same on safe mode. Functioned normally in Google Chrome and Microsoft Edge.


Expected results:

A drop down menu list easily appears. And any specific company easily chosen from the list.
(In reply to loy heng from comment #0)
> User Agent: Mozilla/5.0 (Windows NT 10.0; rv:54.0) Gecko/20100101
> Firefox/54.0
> Build ID: 20170608105825
> 
> Steps to reproduce:
> 
> 1) Go to the following link, 
> 
> http://www.bursamalaysia.com/market/listed-companies/company-announcements/#/
> ?category=all

This link gives me a blank page. Any idea why?
Flags: needinfo?(loyheng)
Component: Untriaged → Layout: Form Controls
Product: Firefox → Core
https://hg.mozilla.org/mozilla-central/rev/e1e4a481b7e88dce163b9cccc2fb72032023befa
Mozilla/5.0 (Windows NT 10.0; WOW64; rv:56.0) Gecko/20100101 Firefox/56.0 ID:20170621030208

I can reproduce with e10s but not without e10s.
Blocks: e10s-select
Status: UNCONFIRMED → NEW
Depends on: 1118086
Ever confirmed: true
Keywords: multiprocess, perf
Summary: Drop down menu not functioning properly. → [e10s]Drop down menu not functioning properly.
Attached file reduced html
(In reply to Loic from comment #1)
> This link gives me a blank page. Any idea why?

(I get a non-blank page -- but we have a reduced testcase now in any case)

Thanks for the report and the triage.  Alice0775, I notice you marked this as depends-on bug 1118086.  I'm pretty sure this is just a duplicate of that bug -- is there something I'm missing though?
Flags: needinfo?(loyheng) → needinfo?(alice0775)
Yes, duplication.
Status: NEW → RESOLVED
Closed: 3 years ago
No longer depends on: 1118086
Flags: needinfo?(alice0775)
Resolution: --- → DUPLICATE
Duplicate of bug: 1118086
You need to log in before you can comment on or make changes to this bug.