Closed Bug 1375157 Opened 2 years ago Closed 7 months ago

[generic-worker] Roll out generic-worker 13.0.2 or later to all OCC windows worker types

Categories

(Taskcluster :: Workers, enhancement)

enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1524592

People

(Reporter: pmoore, Unassigned)

References

Details

After generic-worker is updated to support using taskcluster-secrets for its configuration in bug 1375156, we should roll out this generic-worker to all the OCC worker types that use it.
Blocks: 1375182
No longer blocks: 1375155
Summary: Roll out generic-worker supporting taskcluster-secrets workerType secrets to all OCC windows worker types → [generic-worker] Roll out taskcluster-secrets workerType secrets support to all OCC windows worker types
QA Contact: pmoore
Pete: did this already get done?
Flags: needinfo?(pmoore)
Not yet!
Flags: needinfo?(pmoore)
Component: Generic-Worker → Workers
Blocks: 1375195
No longer blocks: 1375182
Depends on: 1375182
Summary: [generic-worker] Roll out taskcluster-secrets workerType secrets support to all OCC windows worker types → [generic-worker] Roll out generic-worker 13.0.2 or later to all OCC windows worker types

Changed the title to reflect the release number that this feature was implemented in.

There was already an upgrade in progress in bug 1524592 to generic-worker 12.0.0, so that bug has been modified to upgrade directly to 13.0.2.

Status: NEW → RESOLVED
Closed: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1524592
You need to log in before you can comment on or make changes to this bug.